Declaration of foundation_navigation::start_lvl() should be compatible with Walker::start_lvl

Komunikat Declaration of foundation_navigation::start_lvl() should be compatible with Walker::start_lvl informuje o tym, że deklaracja metody start_lvl w klasie BootstrapNavMenuWalker powinna być zgodna z deklaracją metody w Walker_Nav_Menu. Jeśli pojawia się wyżej wymieniony komunikat oznacza to że tak nie jest. W tym celu należy uzupełnić argumenty funkcji start_lvl: function start_lvl( &$output, $depth ) { zmienić na […]

Czytaj więcej